LESOCMS环境配置要求

2021-07-23 45

LESOCMS V1.0 基于PHP+MYSQL环境运行

1、操作系统要求:
linux 或者 windows,内存理论上无限制,10万以上数据量,建议10G以上内存。

2、Web Server
Apache、IIS 、Nginx或其他 Web Server

3、PHP版本:
PHP 5.3 - PHP 5.5 ,建议版本PHP5.5

4、MYSQL版本:
MYSQL 5.1及以上版本,建议版本MYSQL5.5 。

相关扩展功能

MYSQL扩展必须开启
JSON扩展 必须开启
ICONV 必须开启
GD库 必须开启
FREETYPE 必须开启
URL Rewrite 可选
GZip 可选
Mysql 全文索引可选




x